Login    Forum    FAQ

Board index » 4x4 Related Technical Forums » Misc 4x4 Tech




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Zuki Problem
 Post Posted: Mon Jun 26, 2006 10:33 am 
Offline
Jeeper in IN
User avatar

Joined: Mon Oct 04, 2004 3:39 pm
Posts: 623
Location: Kankakee, IL
We finished the 1.3 swap in the Zuki yesterday, motor runs, but the carb is spitting out too much fuel, somuch so that it is leaking out of the exaust.
The new motor ran just fine before the swap, but now lots of smoke is comming out the exaust and the fule problem.
Any ideas?

_________________
Image
<A HREF="http://secure.therdigroup.com/PDFS/DMA/JEEP/index.htm"> My <S> Jeep</S> <S>Zuki</S> Rock Crawler page </A>

<A HREF="http://youtube.com/user/dma2d"> My YouTube page </A>


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Jun 26, 2006 10:56 am 
Offline
Thread Necromancer
User avatar

Joined: Thu Sep 11, 2003 7:25 pm
Posts: 29263
Location: Omokok, NI
is there a chance that to much fuel is being pumped to the carb? As in bad fuel pressure regulator or clogged fuel return?

_________________
Jeeper4Life wrote:
noone means any harm and that it's all in fun.. but then there's kennedy..

'46CJ2a/buggy project in the works, yeah, still have those parts.
'14 Chebby Silverado, 4x4
'88 GMC S15 Trail Gypsy
A sweet lawn mower
Motorcycles: '14 HD FLHTCU, '92 HD FXRS, '26 HD JD, '02 Suzuki DRZ400, '56 Cushman Eagle, '48 Simplex ServiCycle, '72 Honda MiniTrail50, '81 Yamaha YR250, Probably some other stuff
"Tell me and I'll forget. Show me and I'll remember. Involve me and I'll understand." - Confucius
Image.................................................... ImageImage
"Concern yourself with what is right and you'll never second-guess that decision"
I'm not really an asshole, I just play one on the internet!


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Jun 26, 2006 11:08 am 
Offline
Jeeper in IN
User avatar

Joined: Mon Oct 04, 2004 3:39 pm
Posts: 623
Location: Kankakee, IL
kennedy wrote:
is there a chance that to much fuel is being pumped to the carb? As in bad fuel pressure regulator or clogged fuel return?


I'm guessing the carb is pumping the excess fuel, I'm just trying to understand why and correct the problem. The return line worked just fine before we pulled the old motor, and we checked to see if we had tme backwords and that's not the problem.

_________________
Image
<A HREF="http://secure.therdigroup.com/PDFS/DMA/JEEP/index.htm"> My <S> Jeep</S> <S>Zuki</S> Rock Crawler page </A>

<A HREF="http://youtube.com/user/dma2d"> My YouTube page </A>


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Jun 26, 2006 5:26 pm 
Offline
Cliché Master

Joined: Wed Aug 06, 2003 4:33 pm
Posts: 5344
Location: Peru, In
are all the cylinders firing? pull the return line off at the tank and see if you are getting anything.

does it start fine?

does it shut down fine?

_________________
http://www.clowntowncycles.net


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Jun 26, 2006 8:12 pm 
Offline
Jeeper in IN
User avatar

Joined: Mon Oct 04, 2004 3:39 pm
Posts: 623
Location: Kankakee, IL
jkirisits wrote:
are all the cylinders firing? pull the return line off at the tank and see if you are getting anything.

does it start fine?

does it shut down fine?


I beleve so, just a ton of smoke.

It starts fine.

It shutdown fine.

Someone on Izook.com suggested that the carb was stuck, we are going to try putting the old carb on.

_________________
Image
<A HREF="http://secure.therdigroup.com/PDFS/DMA/JEEP/index.htm"> My <S> Jeep</S> <S>Zuki</S> Rock Crawler page </A>

<A HREF="http://youtube.com/user/dma2d"> My YouTube page </A>


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Jun 26, 2006 8:28 pm 
Offline
Cliché Master

Joined: Wed Aug 06, 2003 4:33 pm
Posts: 5344
Location: Peru, In
2d wrote:
jkirisits wrote:
are all the cylinders firing? pull the return line off at the tank and see if you are getting anything.

does it start fine?

does it shut down fine?


I beleve so, just a ton of smoke.

It starts fine.

It shutdown fine.

Someone on Izook.com suggested that the carb was stuck, we are going to try putting the old carb on.


stuck float probably...

_________________
http://www.clowntowncycles.net


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 6 posts ] 

Board index » 4x4 Related Technical Forums » Misc 4x4 Tech


Who is online

Users browsing this forum: No registered users and 7 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

cron